Quantos Pares

Quantos Pares

algoritmo "Quantos são Pares"
// Função :
// Autor :
// Data : 11/10/2018
// Seção de Declarações 
var
 num: vetor[1..10] de inteiro
 i,par:inteiro
 
inicio

// Seção de Comandos
  par:=0
   // BLOCO COM LAÇO PARA INSERIR VALORES
  para  i de 1 ate 5 passo 1 faca
        escreva("Digite um Número: ")
        leia(num[i])
  fimpara

  // BLOCO COM LAÇO PARA APRESENTAR VALORES
  para  i de 1 ate 5 passo 1 faca
        se (num[i]%2=0) entao
           par:=par+1
        fimse
  fimpara

  escreva("Você digitou ",par, " Números Pares")
  

fimalgoritmo
mario

Os comentários estão fechados.