Exercício Vetor

Exercício Vetor

algoritmo "semnome"
// Função :
// Autor :
// Data : 10/10/2018
// Seção de Declarações 
var

         notas: vetor [1..9] de real
         i: inteiro
inicio
// Seção de Comandos 
        // INSERIR VALORES NO VETOR
        escreval("Digite as notas de LPA  ")
        para  i de 1 ate 3 passo 1 faca
              escreva("Digite a nota do aluno",i,"º")
              leia(notas[i])
        fimpara
        
        escreval("Digite as notas de LPE ")
        para  i de 4 ate 6 passo 1 faca
              escreva("Digite a nota do aluno",i-3,"º")
              leia(notas[i])
        fimpara
        
        
        escreval("Digite as notas de CD ")
        para  i de 7 ate 9 passo 1 faca
              escreva("Digite a nota do aluno",i-6,"º")
              leia(notas[i])
        fimpara


          // APRESENTAR VALORES NO VETOR
        para  i de 1 ate 9 passo 1 faca

               escreval("Notas:",notas[i])

        fimpara

fimalgoritmo

mario

Os comentários estão fechados.